Commit 5e4dec6d authored by Per Cederqvist's avatar Per Cederqvist
Browse files

(WANT_AUTOMAKE): Set it.

(WANT_AUTOCONF): Set it.
parent 49c140fb
#!/bin/sh
# $Id: mkmi,v 1.20 2003/10/03 07:30:28 ceder Exp $
# $Id: mkmi,v 1.21 2004/04/02 21:09:59 ceder Exp $
# Generate Makefile.in from Makefile.src template
# Copyright (C) 1994-1996, 1998-1999, 2003 Lysator Academic Computer Association.
#
......@@ -37,6 +37,13 @@ rm -f \
scripts/mdate-sh \
INSTALL
# Tell the Gentoo wrapper scripts which versions of automake and
# autoconf we want.
WANT_AUTOMAKE=1.7
export WANT_AUTOMAKE
WANT_AUTOCONF=1.5
export WANT_AUTOCONF
aclocal -I m4
autoheader
automake -a
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment