Commit 8dd90805 authored by Per Cederqvist's avatar Per Cederqvist

Updated required version of Dejagnu. Say that it needs TCL and

expect, and add URL:s to them.
parent 141e4431
......@@ -87,11 +87,14 @@ AUTHORS List of authors.
$ make check
There should be no errors. It is normal that some unsupported
tests are reported. You need DejaGnu 1.3 and Python to run the
test suite. They can be downloaded from
ftp://prep.ai.mit.edu/pub/gnu/dejagnu-1.3.tar.gz
ftp://ftp.python.org/pub/python/src/py152.tar.gz
tests are reported. You need DejaGnu 1.4.2 and Python to run the
test suite. DejaGnu in turn needs TCL and expect. They can be
downloaded from:
ftp://prep.ai.mit.edu/pub/gnu/dejagnu/dejagnu-1.4.2.tar.gz
ftp://ftp.scriptics.com/pub/tcl/tcl8_3/tcl8.3.3.tar.gz
ftp://ftp.scriptics.com/pub/tcl/expect/expect.5.32.2.tar.gz
http://www.python.org/download/
5. Create a user that should own the database files. This file
assumes that the user is named "lyskom".
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment