Commit 141e4431 authored by Per Cederqvist's avatar Per Cederqvist

Updated required versions for automake and autoconf. Mention Python

and DejaGnu.
parent 5ca9dc7c
......@@ -14,28 +14,16 @@ when creating the distribution.
Automake (anoncvs '1999-05-21 12:00:00 GMT')
Automake 1.5
--------
All released versions of automake have problems that are hard to work
around. The current snapshot in the public cvs archive appears to be
working fine, however. See http://sourceware.cygnus.com/automake/
You need automake 1.5.
Use these commands to retrieve the version that was used to build
lyskom-server-2.0.0:
cvs -z 9 -d :pserver:anoncvs@sourceware.cygnus.com:/cvs/automake login
(password is ``anoncvs'')
cvs -z 9 -d :pserver:anoncvs@sourceware.cygnus.com:/cvs/automake co \
-D '1999-05-21 12:00:00 GMT' automake
Autoconf 2.13
Autoconf 2.52
--------
You need autoconf 2.13.
You need autoconf 2.52.
Perl 5.005_02
......@@ -43,6 +31,15 @@ Perl 5.005_02
The perl version should not matter.
Python 2.1
------
The version of Python should not matter. 1.5 should be good enough,
but that has not been tested in a long while. Go with Python 2.1 or
newer.
Bison and flex
--------------
......@@ -51,6 +48,11 @@ are not flexible enough. You should have bison version 1.27 or later
and flex version 2.5.4 or later.
DejaGnu 1.4.2
-------
You need a recent DejaGnu release. DejaGnu in turn needs TCL and
expect. See README.
Release generation
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment