Commit 910624aa authored by Niels Möller's avatar Niels Möller

Bump version numbers for nettle-3.4.1.

* configure.ac: Bump package version to 3.4.1.
(LIBNETTLE_MINOR): Bump library version to 6.5.
(LIBHOGWEED_MINOR): Bump library version to 4.5.
parent 173605f0
2018-11-24 Niels Möller <nisse@lysator.liu.se>
* configure.ac: Bump package version to 3.4.1.
(LIBNETTLE_MINOR): Bump library version to 6.5.
(LIBHOGWEED_MINOR): Bump library version to 4.5.
2018-06-17 Niels Möller <nisse@lysator.liu.se>
Backported from master branch.
......
......@@ -2,7 +2,7 @@ dnl -*- mode: shell-script; sh-indentation: 2; -*-
dnl Process this file with autoconf to produce a configure script.
AC_INIT([nettle], [3.4], [nettle-bugs@lists.lysator.liu.se])
AC_INIT([nettle], [3.4.1], [nettle-bugs@lists.lysator.liu.se])
AC_PREREQ(2.61)
AC_CONFIG_SRCDIR([arcfour.c])
# Needed to stop autoconf from looking for files in parent directories.
......@@ -11,10 +11,10 @@ AC_CONFIG_AUX_DIR([.])
AC_CONFIG_HEADER([config.h])
LIBNETTLE_MAJOR=6
LIBNETTLE_MINOR=4
LIBNETTLE_MINOR=5
LIBHOGWEED_MAJOR=4
LIBHOGWEED_MINOR=4
LIBHOGWEED_MINOR=5
dnl Note double square brackets, for extra m4 quoting.
MAJOR_VERSION=`echo $PACKAGE_VERSION | sed 's/^\([[^.]]*\)\..*/\1/'`
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment