Commit daf473c8 authored by Niels Möller's avatar Niels Möller

Check WITH_OPENSSL, not HAVE_LIBCRYPTO.

Rev: src/nettle/examples/nettle-openssl.c:1.5
parent c2098091
......@@ -29,7 +29,7 @@
/* Openssl glue, for comparative benchmarking only */
#if HAVE_LIBCRYPTO
#if WITH_OPENSSL
/* No ancient ssleay compatibility */
#define NCOMPAT
......@@ -189,4 +189,4 @@ nettle_openssl_cast128 = {
openssl_cast_encrypt, openssl_cast_decrypt
};
#endif /* HAVE_LIBCRYPTO */
#endif /* WITH_OPENSSL */
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment